Site Memberships - Summary tab - User Groups search bar does not work
Description
Environment
Tomcat 7.0 + MySQL 5. 6.1.x Revision: 95200.
causes
is related to
Activity
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Cynthia WilburnMarch 12, 2012 at 2:01 PM
Reopening to add 6.1.1 CE GA2. Close as Fixed.

Mark JinFebruary 13, 2012 at 6:38 PMEdited
PASSED Manual Testing following the steps in the description.
Reproduced on:
Tomcat 7.0 + MySQL 5. 6.1.0 RC1.
Fixed on:
Tomcat 7.0 + MySQL 5. 6.1.x GIT ID: 9fbc284ff2c4b5102647c3640c4ddbff2736f30d.
Tomcat 7.0 + MySQL 5. 6.2.x GIT ID: 00cb08388ab375e2b5714809057c07fa7e1f67a6.

Michael SaechangFebruary 13, 2012 at 11:16 AM
Committed on:
6.1.x GIT ID: 6d0e79d3682d76644468f2caa15034e97bc23218.
6.2.x GIT ID: 45d14fc4fefc9defe76a47b96ba640df81962f6d.
Fixed
Details
Assignee
Mark JinMark Jin(Deactivated)Reporter
Brian ChiuBrian Chiu(Deactivated)Labels
Branch Version/s
6.1.xBackported to Branch
CommittedFix Priority
2Git Pull Request
Components
Fix versions
Affects versions
Priority
Medium
Details
Details
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Reporter

Labels
Branch Version/s
6.1.x
Backported to Branch
Committed
Fix Priority
2
Git Pull Request
Components
Fix versions
Affects versions
Priority
Zendesk Support
Linked Tickets
Zendesk Support
Linked Tickets
Zendesk Support

Linked Tickets
Created October 28, 2011 at 2:50 PM
Updated June 24, 2023 at 3:37 PM
Resolved March 12, 2012 at 2:44 PM
In Site Memberships, the user groups search bar in the summary tab does not work properly. Entering something random in the search bar will still display all user groups assigned to the site.
Steps to reproduce:
1. Navigate to Control Panel > User Groups and add a group called Test Group
2. Navigate to Control Panel > Site Memberships
3. Click the User Groups tab next to the Summary, Users, and Organizations tabs
4. Click Assign User Groups
5. Select "Test Group" and click Save
6. Click the Summary tab
7. Enter "asdf" in the User Groups search bar and click Search. "Test Group" will display even though it should not.